Vieilleries

Un vieux serveur, deux services avec un pont entre les deux pour unifier l’authentification, cette dernière étant branchée sur un service externe, lequel service vient de couper le support de TLS 1.0 et 1.1, ce que je comprends !

Par contre, ça fout un peu le dawa dans mes vieilleries qui tournent encore avec du TLS 1.0 only ; oui je sais c’est mal, mais faire un upgrade de tout ça s’annonce compliqué et très gourmand en temps…

Je sens que ce vendredi et peut-être la semaine à venir ne vont pas être super fun !

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

Ajouter un rétrolien

URL de rétrolien : https://open-time.net/trackback/14613

Haut de page