Adapter son code pour la 2.24

Je commence une série de billets, qui seront également publiés sur le blog Dotclear1, à propos de l’adaptation de votre code (plugins et thèmes) à la nouvelle version 2.24 de Dotclear.

À savoir :

  1. Ça va essentiellement concerner le code PHP

  2. Je vais y aller très progressivement et régulièrement2

  3. J’essaierai de vous fournir, autant que possible, des indications pour faire les recherches et remplacements nécessaires.

  4. Il y aura ici une nouvelle série qui regroupera tous les billets en question.


  1. Au fur et à mesure mais avec un léger décalage pour les laisser murir un peu ici. ↩︎

  2. Peut-être pas un billet par jour mais ça sera assez rapproché. ↩︎

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant la syntaxe Markdown Extra.

Ajouter un rétrolien

URL de rétrolien : https://open-time.net/trackback/15503

Haut de page